BREAKING

0

Tumblr for iOS has a serious security flaw

With an official post in its blog, Tumblr informed its users (those especially that use the iOS version of the app), to update it as soon as possible to its latest version and change their passwords. A similar message appears when a user enters its credential account in Tumblr app.

tumblr-vulnerability-for-ios

The reason for all these is a security flaw that was discovered in the previous version of the iOS app, that -fortunately- doesn't affect the Android app users.

0 Comment